Tuesday, May 27, 2008
I'm attempting to upgrade to GP 10. I've run into a few snafu's and I thought I'd post them here (with my solutions/work arounds) to help anyone else out that might be encountering similar snafu's.

When attempting to install GP 10 SP1 on a PC with NET 2.0 SP1, I got an error like so:

"Product: Dexterity Shared Components -- .NET Framework 2.0 is not installed. The installation cannot continue"

Well, come to find out, the GP 10 installer checks for .NET 2.0 but has an issue if you have .NET SP 1 installed.

The work around is to uninstall .NET 2.0 SP1 (and in my case, .NET 3.0 as well) and then my install got past this particular error.

If you don't have the luxury of uninstalling .NET 2.0 SP 1 (as most people don't), you can try this fix from MS:


Good luck and let me know how you make out!